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1 Introduction

It would be great if every new software package were intuitive and self-explanatory so that
anyone could learn how to use it without training or picking up the User Guide. Unfortunately that
is not always possible. As software develops from one version to the next it often acquires so
many features that it's impossible to use all of them without a little help.
 
We have tried to make InfoRecall as intuitive and easy to use as possible. Our aim was to
design InfoRecall so that anyone with modest Windows skills can produce results without
spending days learning it. Once you know the basic operation you can move on to the more
advanced features. So, rather than exploring all the features of the program now, let's just learn
some of the basics.
 
Quick  Sta rt T uto ria l Me nu
Create a File
Create and Save some Documents
Import some Files
Create a Hypertext Link
Create an Internet Link
Search a Document
Search the File
Print a Document
Delete some Documents
Delete a File
Summing Up
 
In Quick Start Tutorial we are using the Tool Bar Buttons a lot. This is not the only way to access
the features we'll be working on. They can be accessed through the menu as well as through
an Alt key combination shortcut key. 
We'll show the menu choice next to the Tool Buttons choice in the tutorial like: (File menu, New).
 
The Tool Bar Button help tips (put the mouse pointer on a button and keep it there for a couple
of seconds) will aid you when working with the tool bar buttons until you become more
comfortable with them.

Press F1 within InfoRecall, on any dialog box, to obtain help about the current topic.
 

2 Create a File

You can create Files quite easily in InfoRecall. Follow the steps below to create a File called:
Example.
 

  Click on the Create a New File Toolbar button or choose New from the File menu. 
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· In the File Name box type: Example
· Click on the Open the new file after creating it check box
· Click the OK button

 
Your new File is created and immediately opened ready for your use. InfoRecall will look like
the screen shot below.

 

 

 

3 Create and Save Documents

Now that we have a File, let's create some documents. It is very easy. All we need is a
document name and then type in some text, format it some and put in some graphics. The
document name can be up to 40 characters long. The document can be saved automatically
but for now we will save it manually.
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·  Click the New Document Toolbar button or choose New from the Document menu. This
creates a new document. 

· The cursor will be in the Document Name Box. Type in: Address and Phone Numbers and
click anywhere in the Document Editor.

· Address and Phone Numbers is saved and shows up in the Document Tree.
· Type in some text. Anything at all but somewhere type: example. We'll need that later for

searching.

·   Highlight a word by double clicking on it. Click the B (for Bold) button (Fonts menu,
Bold). 

· Highlight another word and click the color underlined A button. 
· Click on a color. Click the Font menu and choose another character formatting menu item.
 
Play around with this until you're familiar with it.
 

· Choose Insert Picture form the Insert menu. 
· Find a picture or any graphic image on your hard disk. 

This will insert the picture.
 

·  Click the Save Toolbar button or choose Save from the File menu. This saves the
document.

 
Cre a te  ne w Do cume nts

Imp o rta nt: 
Always click on the Root of the tree (Example is this case) to create a new document under the
Root.
To create a branch document, click on a document name in the tree then click New. The
document will be created as a branch under the document name.
 

·   Click on the Root Node in the tree. It's the one that says Example
· Click the New Document Toolbar button and create the following documents
· Computer 
· Personal Information  
· Raw Materials Inventory

 
Type some text into each document also type "example" somewhere in the text. We'll use the
word "example" for searching later on. Your screen should now look like this:
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4 Import Files

Let's import a page to demonstrate how easy it is. You can import any type of page but for now
we'll import the INFORMATION.RTF File installed with InfoRecall. This is a Rich Text Format
file and you'll find in your InfoRecall Data Folder. 
Rich Text Format is a text file that retains all text formatting like Underline or Bold etc.

T he re  a re  se ve ra l wa ys to  imp o rt.
· Import Single/Multiple Files as new Documents
· Drag & Drop a Files from Windows Explorer to InfoRecall.

Le ts  Imp o rt a  File  a s  a  Ne w Do cume nt

· Open the Example File we created earlier. There should be four documents in the
Document Tree.

· Click on Example at the top. That's the Root of the Document Tree so we can create a new
Document.

· Choose Import from the File menu.
·  From the Fly-Out menu choose Rich Text Format (*.rtf)

· The Import  dialog will open the  C:\Program Files (x86)\InfoRecall\Data folder
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· Click on the Information.rtf file in the File list.
· Click the Open button.

The file will be imported as a new Document named Information in your Document Tree and
automatically opened for you to read.

5 Create a Hypertext Link

The document size of InfoRecall is pretty well unlimited. There might be many pages. You
might want to link a word or sentence of one page to a word or sentence on another page. 

Creating a hypertext link will allow you to do that.
 

No w d o  this :
· Click on the Information document in the tree. That's the document we imported.
· At the top right of the document, double click on the word Info rma tio n. This will highlight the

word.

·  Click the Hyperlink button (Insert menu, Hyperlink).
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· Click the Text button to link to Text in a Document button.
· Scroll your document down to the bottom of the page.
· Select the words All typ e s o f Lis ts  to highlight them

· Click the OK button.
 
Scroll the page up to get to the top of the page. You'll see your link word green and double
underlined like the example below.
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Your cursor will turn into a hand when you move the mouse over it. Click it and the page will
move down to your link and place the regular blinking text cursor in front of All typ e s o f Lis ts .
 

 

6 Create a Link to a Web Site

You can make a link to a web site so that when you click on it it'll launch your default web
browser, and open the site for you. You must be connected to the Internet before that happens.
 
He re  is  ho w to  d o  it:
· Click on the Information document in the tree. That's the document we imported.
· At the top  of the document, highlight  www.p ha nte ch.co m

·  Click the Hyperlink button (Insert menu, Hyperlink).

· Click the Web button to link to a Web Site button.
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· Click the OK button.
 
Your text will turn blue and be double underlined.

     
Your cursor will turn into a hand when you move the mouse over it.
Connect to your modem to the Internet and click on your link.
 

 

7 Search a Document

You can find a word, sentence of phrase anywhere in the document very quickly. .
 
· Let's find it now.
· Open the Information document.

·  Choose Search Document from the Search menu.
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· Type example in the Find What box.
· Click the Find Next button.
· Repeat the repeat that until you run out of hits.

8 Search the File

InfoRecall ties all Files and all documents together through its powerful search engine. With
InfoRecall you can quickly find a word, a group of words, numbers, phrases and dates.
InfoRecall will do Normal, Exact, Fuzzy and Boolean (AND, OR, IF NOT) searches. Right now
we'll do just a normal search for the word "example". This word should occur somewhere in the
text of all the documents that you have created..
 
Le t's  p ro ce e d :

·  Click on the Search InfoRecall Files button (Search menu, Search InfoRecall Files)

· Type example in 1. Search Operator
· Click the Search button
 
After you start your search the Hit List appears showing you the hits as they happen. 

You'll also see:
 The File Name, Document Name and the search word is shown in context of about 80
characters to give you a better feel of what your hit looks like. 
The search word is preceded with the characters >> so you can locate it easily.
 
The status bar at the bottom let's you know how many Files were searched, the accumulated
size searched trough and the number of hits.
 
Use the horizontal scroll bar on the bottom to scroll text to the right to see more of it. Use the
vertical scroll bar to the right to view hits not currently visible. 
You can also use the direction cursor keys and Page Down, Page Up, End and Home.
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Now, double click a line in the hit list. The Hit list will disappear and InfoRecall will open the
document and highlight the word "example". 
You can access the Hit List as often as you want. The hits are kept in memory so that you can
see them anytime you want to without having to perform the same search over again. Just
choose View Hit List from the Search Menu to see them again

 

9 Print a Document

Printing a document is no problem at all. Make sure your printer is on.
 
· Click on a document in the Document Tree.

·  Click the Print Margins Toolbar button or choose Print Margins from the File menu.

· Type 1 in all the boxes. If metric, type 2.54.
· Click OK.

Note:

Print Margins is document specif ic not global.

·  Click the Print Preview button or choose Print Preview from the File menu to preview your
page (File menu, Print Preview).

·  Click the Print button or choose Print from the File menu to print the document.
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Print Pre fe re nce s:
When you select Print from the File menu you will be presented the below print dialog box.

Op tio ns:
· Preferences
· All: Print the whole document
· Current Page: Print only the current page of a multipage document
· Selection. Prints highlighted part of a document
· Pages: Choose the number of pages to print if document is multiple pages long
· Number of Copies to print.
· Collate: Collating creates consistent, logical sets from multiple pages

Pre fe re nce s:

Options:

· Click Properties to choose a Printer other than the one show n
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· Select paper size and source

· Choose paper orientation

Note:

Print Orientation is document specif ic not global. It has to be set or reset for each document. Once a document is

set to an orientation that setting is saved and needs to be reset if  the orientation has to change.

10 Delete some Documents

Now that we have established all these documents it's time to delete some. Delete both the
Computer and the Raw Materials Inventory documents.
 
· Click the document called Computer.
· Depress the Ctrl key on your keyboard. And keep it depressed.
· Click the Raw Materials Inventory document.

·  Click the Delete Tool button or choose Delete from the Document menu.
· Click Yes.
 
The two documents will be deleted. You'll still see them in the document tree but they'll be
grayed out and an X will show in the bit map. InfoRecall has an undulate feature that allows you
to bring back a document that was deleted by mistake. Try it. You'll find this feature in the
Documents menu.
 
All deleted documents are placed in the Recycle File just in case you need to restore one. You
can find the Recycle File with the rest of the Files in the FILE BOX.

11 Delete a File

We can now delete the Example File. There is no need to first close the File. InfoRecall can
delete a File whether it is open or not.
 
T o  d e le te  the  File :

·  Click on the File Drawer button in the Toolbar or choose File Drawer from the File menu.
· Locate and click on Example in the File Drawer List box
· Click the Delete button.
· Click the Yes button.
 
Once a File is deleted, InfoRecall can't bring it back.
However, files deleted in Windows are placed in its Recycle Bin. So there is a way to un-delete
a file as long as you do it fairly quickly so it wont be overwritten by other files.
 
T o  re co ve r a  File  fro m the  Re cyc le  Bin:
· Right click the Recycle Bin on your Desktop.
· Choose Explore from the pop-up menu
· Find the File to recover and Right click it.
· Choose Recover from the pop-up menu.



15Summing Up

© 2018 Phantech Software

12 Summing Up

This concludes our Quick Start Tutorial lessons. There are many more features to explore, later. 
For now, you have covered some of the basics and got the feel of InfoRecall. 
We think it's pretty simple to use yet very powerful once you get to know and use the more advanced features.
 
There are so many uses for InfoRecall. 
We hope that we are equal to your needs and make you more productive in the process.
 
InfoRecall's Help File is very detailed.
 It explains all the features and gives step-by-step instructions on how to use them.
 

Press F1 within InfoRecall, on any dialog box, to obtain help about the current topic.
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